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Introduction

About Workspace
Workspace is a comprehensive set of visual tools, forms, and templates, which is available as either a desktop app or as
a web app through the Minitab Solution Center.

You can open a single tool, add as many tools as you need, and save them all in a single project. You can also open a
project with a built-in roadmap based on quality improvement methodologies, such as DMAIC, QFD, Just Do It, and Kaizen.

With all your tools in one place, data can be shared across tools and projects making it easier to work more efficiently,
identify opportunities, understand complex initiatives, and ultimately solve problems.

About this guide
This guide is divided into two sections: one for the Workspace desktop app and one for the Workspace web app. Each
section introduces you to some of the most commonly-used tools in Workspace.

Use this guide to learn how to complete the following tasks in both the desktop app and the web app.

• Open a tool or a project.

• Insert a fishbone, generate a brainstorm list, and create variables from the list.

• Map your process by adding shapes, connectors, and variables to a process map.

• Open forms and enter and share data.

• Add a Monte Carlo simulation and become familiar with its concepts.

What's next
Let's get started!

If you are using the Workspace desktop app, go to Workspace desktop app on page 5.

If you are using the Workspace web app, go to Workspace web app on page 20.
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I Workspace desktop app
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1. Open a file in the desktop app

Objectives
• Open a project on page 6

• Open a tool on page 7

Open a project
You can open a project that has a roadmap. A roadmap defines the phases of the project, as well as the tools and forms
to use in each phase. You can follow the methodology of a predefined roadmap, or you can create a custom project
based on a roadmap that you define.

1. To open Workspace, double-click the shortcut icon .

2. Select New, then choose a project.
Find the project templates under Projects.

The following image shows an example of a Workspace project in the desktop app that has a roadmap in the navigator
pane and a process map in the workspace.

You can access the following components.

1: Navigator pane
The area where you access the management tools and roadmap tools in your project.

2: Management section
The set of forms in a project template that contain project data, such as Business Unit, Department, or Location,
which are common to all projects. These forms ensure that project data is collected consistently across all projects.

3: Roadmap
The area where you add tools and forms and organize your project into phases.
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4: Workspace
The area where you view and edit tools.

5: Task pane
The area where you interact with items in the workspace, for example, add data to shapes, apply formatting, and
more.

Open a tool
You can open a single tool for a quick analysis, then add more tools as you need them. Because the tools are stored
together in a single project, they can share data.

1. To open Workspace, double-click the shortcut icon .

2. Select New, then choose a tool from the list of common tools. To see all tools, select Show full list of tools.
You can find this link below the tool gallery.

What's next
Learn how brainstorming tools can help you generate ideas, solve problems, and make decisions.
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2. Use a brainstorming tool in the desktop app

Objectives
• Learn about brainstorming tools on page 8

• Add a brainstorming tool on page 9

• Generate a brainstorm list on page 9

• Make X and Y variables from shapes on page 9

Learn about brainstorming tools
Workspace offers several types of brainstorming tools.

Use a fishbone to brainstorm the possible causes of a specific effect.

Use a CT tree to identify ways to meet customers' needs. CT trees allow you to brainstorm inputs about a critical-to-quality
statement.

Use an idea map for general purpose brainstorming. Idea maps allow you to brainstorm ideas about a central question.

Use a mind map to organize related ideas and concepts. Mind maps allow you to brainstorm ideas about a central topic.
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Add a brainstorming tool
Add a brainstorming tool to quickly generate and visually organize thoughts.

1. From the navigator pane, select Add Tool, then select a brainstorming tool.
You can also browse through the list of tools or start typing the name of the tool in the Search  box.

2. Select Create to add the tool to your project.

Generate a brainstorm list
In a brainstorming tool, you can quickly generate a brainstorm list by typing items in the task pane or by importing variables
from other tools in your project.

1. In a brainstorming tool, choose View > Task Pane.

2. In the task pane, type an item and press Enter.

3. Select one or more items in the list and drag them to a shape on the diagram.
You can also drag items from the diagram back to the list.
Tip:  To import variables from other tools into the brainstorm list, open the task pane. Select Import X Variable or Import Y Variable,
then select the variables to import.

Make X and Y variables from shapes
After you drag items from the brainstorm list to shapes on the diagram, you can make X and Y variables from the shapes.
When you make a variable from a shape, you can later add it to shape on a process map or to a table in a form for further
analysis. In this example, you want to make an X variable from a shape that contains an item that you generated in the
brainstorm list.

1. In a brainstorming tool, select the shape that you want to make into a variable, then right-click and select Make X
Variable.
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2. When the Make Variable dialog appears, select OK.
Workspace makes an X variable from the list item you dragged to the shape.

This new X variable is unmapped until you add it to shape on a process map, which you will do in the next chapter.

What's next
Now that you have generated ideas and made X variables from shapes on a brainstorming tool, use a process map to
map your process.
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3. Map your process in the desktop app

Objectives
• Learn about maps on page 11

• Add a process map on page 13

• Add shapes and connectors on page 13

• Add variables to a shape on page 14

• Show data on a map on page 14

Learn about maps
Workspace offers several types of maps.

Process map

Use a process map to illustrate the sequential flow and the relationship of steps in a process or procedure.
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Cross-functional process map

Use a cross-functional process map to illustrate the sequential steps of a process or a procedure as they cross
departments and phases. Departments (also called swim lanes) divide the steps horizontally. Phases divide the steps
vertically.
Value stream map

Use a value stream map to show how materials and information flow through the value stream. A current state value
stream map helps you to identify waste and to envision an improved future state.
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Journey map

Use a journey map to illustrate the process a person goes through as they accomplish a task.

Add a process map
Add a process map to describe the flow of your process.

1. From the navigator pane, select Add Tool, then select Process Map to see the list of available process map templates.
You can also browse through the list of tools or start typing the name of the tool in the Search  box.

2. Select Create to add the tool to your project.

Add shapes and connectors
Add shapes and connectors to visually represent the steps and flow of a process.

1. Add shapes.

a. Select the start shape  and select the workspace. While the shape is selected, enter text to identify the start
shape.

b. Select the decision shape  and select the workspace. While the shape is selected, enter text to identify the
decision shape.

2. Connect the shapes.

a. Select the right-angle connector , then hold the pointer on the start shape.

b. When the anchor points appear on the start shape, select one and drag it to an anchor point on the decision
shape.
Anchor points keep the shapes connected when you move them around on the map.
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3. Continue to map your process.
Tip: To add the same shape multiple times, select the Multi-Insert button, select the shape in the gallery, then select the map where you
want the shape to appear. Continue to select the map until you have added as many shapes as you need. Select Multi-Insert again to turn
it off. You can also use Multi-Insert with connectors.

Add variables to a shape
You can add, copy, and move X variables, Y variables, lean data, and process data to shapes on a process map to give
you a better understanding of which variables affect the outcome of each step.

In the previous chapter, you made an X variable from a shape on a brainstorming tool. Now, you can move that X variable
to a shape on your process map.

1. Select a shape on the process map.

2. In the task pane, open the Variables tab. Under X - Input Variables, select Move.

3. In the Data Selection dialog, select the variable, then select OK.
The variable name appears in the task pane.

Show data on a map
After you add data to a shape, you can show it on the map to see where to focus your attention.

By default, X variables display above the shape and Y variables display below the shape. To change the location or to
display other shape data, complete the following steps.

1. Right-click a shape, then choose Shape Data > Select and Arrange Shape Data.

2. In the Select and Arrange Shape Data dialog box, choose variable data fields to position relative to the selected
shape. For example, under X Variables, drag Name to the shape, position it, then select OK.
In this example, the variable name appears above the shape.

support.minitab.com/workspace 14

Getting Started



What's next
Now that you have mapped your process, you can use forms to evaluate the variables that affect your process and
develop plans to address the issues.
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4. Work with variables in forms in the desktop
app

Objectives
• Learn about forms on page 16

• Add a C&E Matrix on page 16

• Add a Control Plan on page 17

Learn about forms
Workspace offers several types of forms so you can collect data about your projects. Usually, users enter data in forms,
but sometimes, data is shared from other tools or across projects.

To learn more about all the forms in Workspace, go to Forms.

Add a C&E Matrix
After you identify variables in a brainstorming tool and map your process, you can add a C&E matrix to evaluate and
prioritize the potential variables.

1. From the navigator pane, select Add Tool, then select C&E Matrix (X-Y Matrix).
Either browse through the list of tools or start typing the tool name in the Search  box.

2. To add an existing X variable, hold the pointer on the row, select the add/delete button , then select Select Existing
X Variables.

3. In the Data Selection dialog box, select the X variable that you identified in the brainstorming tool and added to the
process map.

4. To add a new Y variable, hold the pointer on the column, select the add/delete button , then select Create New Y
Variables.
You can add multiple columns and specify whether to add them to the right or left of the insertion point.

5. Complete the matrix.
To move between fields and table cells, press the Tab key.
As you add data to the C&E Matrix (X-Y Matrix), Workspace creates a Pareto Chart.

support.minitab.com/workspace 16

Getting Started

https://support.minitab.com/workspace/help-and-how-to/forms/forms/


6. Review the Pareto Chart to determine which X variables are likely to have the most impact on your process.
The weighted value is on the left y-axis and the percentage is on the right y-axis.

Add a Control Plan
After you identify the problem areas to address, you can use a control plan to create a list of vital inputs to control and
outputs to monitor. You can also create a list of tools that you can use to control and monitor these variables.
1. From the navigator pane, select Add Tool, then select Control Plan.

2. Enter any X variables that may affect your process. To add an X variable, hold the pointer on the row, select the
add/delete button , then select Create New X Variables.

3. To add X variables that you already created in other tools, such as process maps and brainstorming tools, hold the
pointer on the row, select the add/delete button , then select Select Existing X Variables and choose the X varaiables
to add.

4. Complete the form.

What's next
Learn how the Monte Carlo simulation tool lets you use random data samples to evaluate the behavior of a complex
system or process.
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5. Add a Monte Carlo simulation in the desktop
app

Objectives
• Learn about Monte Carlo simulation on page 18

• Learn about parameter optimization on page 18

• Learn about sensitivity analysis on page 18

Learn about Monte Carlo simulation
If you want to improve your product or service by using simulated data, you can insert and run a Monte Carlo simulation.
Monte Carlo simulation uses repeated random sampling to simulate data for a given mathematical model and evaluate
and optimize the outcome.

1. From the navigator pane, select Add Tool, then select Monte Carlo Simulation.

2. Define the model and run the simulation. Enter the variables and the response equation manually, or select Import
Models from Minitab and import any number of models from a Minitab project.

3. Review the results.

4. Perform a parameter optimization.

5. Perform a sensitivity analysis.

After you run a Monte Carlo simulation, Workspace displays the results, how your results compare to generally accepted
values, and guidance for next steps.

For more information, go to Monte Carlo Simulation.

Learn about parameter optimization
Parameter optimization identifies optimal settings for the inputs that you can control. Workspace searches a range of
values for each input to find settings that meet the defined objective and lead to better performance of the system.

For more information, go to Perform a parameter optimization.

Learn about sensitivity analysis
Sensitivity analysis identifies inputs that have little effect on the variation of the output, or inputs that reduce the variation
of the output. Workspace displays a graph that shows the effect of changing the input standard deviation on the percent
of output that is out-of-specification.

After you analyze the results, you can change inputs or outputs, then rerun the analysis to evaluate a number of hypothetical
scenarios.

For more information, go to Perform a sensitivity analysis.
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What's next
For videos, how-to's, and glossary terms, go to Minitab Workspace Support.

support.minitab.com/workspace 19

Getting Started

https://support.minitab.com/workspace/


II Workspace web app
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1. Open a file in the web app

Objectives
• Open a new project on page 21

• Open a new tool on page 22

Open a new project
You can open a project that has a roadmap. A roadmap defines the phases of the project, as well as the tools and forms
to use in each phase. You can follow the methodology of a predefined roadmap, or you can create a custom project
based on a roadmap that you define.

1. To open Workspace, sign in to the Minitab Solution Center.

2. From the Minitab Solution Center Home page, select Minitab Workspace .

3. From the main Workspace page, select a project or search for one. To see a list of all projects, select View all.

The following image shows an example of a Workspace project in the web app with a project roadmap in the Navigator.

From the Workspace menu on the left, select any of the following options.

Select Home  to return to the Minitab Solution Center home page where you can open other apps, open projects
from the repository, or upload local files.

Select Navigator  to access your open Workspace tools. With project templates, you can access management
tools and the project roadmap. You can also add tools, phases, folders, and links from here. (Currently, the Navigator
does not support multi-select, copy/paste, send to Microsoft® Word or PowerPoint, or export to PDF.)
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Select Tools  to add new tools to your project. Select a category to narrow your search or use the search box to
find a specific tool.

Select Open  to open Workspace files (.wspx), Minitab Brainstorm files (.mbpx), and Workspace desktop app
project files (.qcpx) and tool templates (.qctx).

With a process map open, select Shapes  to display the items you can add to your map, such as shapes, connectors,
text, images, and cross-functional tables (swim lanes) if applicable. Select Add Group to add specialized collections
of shapes and symbols.

Select Data Definitions  to view and edit the fields that define the project data to track.

From the workspace in the center of the desktop app, you can view and interact with the active tool, for example, enter
information on forms, add shapes to maps, arrange diagrams, or enter data for simulations.

From the task pane on the right, you can access additional options based on the tool that is displayed in the center
workspace.

From the view bar at the bottom, you can undo/redo actions, zoom in/out, and open/close the task pane. Where applicable,

you can Show  or hide rulers, grid, comments, hyperlinks, and priorities, open or close Pan Window , and turn on

or off Snap to Grid .

Open a new tool
You can open a single tool for a quick analysis, then add more tools as you need them. Because the tools are stored
together in a single project, they can share data.

1. To open Workspace, sign in to the Minitab Solution Center.

2. From the Minitab Solution Center Home page, select Minitab Workspace .

3. From the main Workspace page, select a tool or search for one. To see all tools, select View all.

What's next
Learn how brainstorming tools can help you generate ideas, solve problems, and make decisions.
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2. Use a brainstorming tool in the web app

Objectives
• Learn about brainstorming tools on page 23

• Add a brainstorming tool on page 24

• Use Minitab AI to generate ideas on page 24

• Make X and Y variables from shapes on page 25

Learn about brainstorming tools
Workspace offers several types of brainstorming tools.

Use a fishbone to brainstorm the possible causes of a specific effect.

Use a CT tree to identify ways to meet customers' needs. CT trees allow you to brainstorm inputs about a critical-to-quality
statement.

Use an idea map for general purpose brainstorming. Idea maps allow you to brainstorm ideas about a central question.

Use a mind map to organize related ideas and concepts. Mind maps allow you to brainstorm ideas about a central topic.
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Add a brainstorming tool
Add a brainstorming tool to quickly generate and visually organize thoughts.

1. From the Workspace menu, select Tools .

2. Select Brainstorming.

3. Select a brainstorming tool. You can also enter a specific tool name in the Search box.
Workspace adds the brainstorming tool to the roadmap and opens it in the workspace.

Use Minitab AI to generate ideas
In the web app, you can use Minitab AI generate brainstorm items directly on the diagram. Minitab does not use or save
any user input or AI-generated output.

Select up to 10 nodes, then select AI Options  and select AI Quick Generate.

To generate more precise results, enter a custom prompt.

1. In a brainstorming tool, select up to 10 nodes.

2. On the floating toolbar, select AI Options  and select AI Custom Prompt.

3. In the Minitab AI dialog, enter details about the problem you want to solve. For example, potential causes for returning
an online purchase.

4. Select Generate.

5. Review the results, then drag the new nodes to arrange the diagram as needed.
Important: AI technology may make mistakes. It is the user’s responsibility to ensure the output is accurate, appropriate, and meets your
organization’s standards and requirements. For more information, see the Minitab Trust Center.
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Make X and Y variables from shapes
After you add items to the diagram, you can make X and Y variables from the shapes. When you make a variable from a
shape, you can later add it to a shape on a process map or to a table in a form for further analysis. In this example, you
want to make an X variable from a shape that contains an item that you generated using Minitab AI.

1. In a brainstorming tool, select the node that you want to make into a variable.

2. In the task pane, select Layout.

3. Under Variables, next to Make, select X.

4. When the Make Variable dialog appears, select OK.
Workspace makes a new X variable from the selected node.

This new X variable is unmapped until you add it to a shape on a process map, which you will do in the next chapter.

What's next
Now that you have generated ideas and made X variables from shapes on a brainstorming tool, use a process map to
map your process.
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3. Map your process in the web app

Objectives
• Learn about maps on page 26

• Add a process map on page 28

• Add shapes and connectors on page 28

• Add variables to a shape on page 30

• Change a shape's data display on page 30

Learn about maps
Workspace offers several types of maps.

Use a process map to illustrate the sequential flow and the relationship of steps in a process or procedure.

Use a cross-functional process map to illustrate the sequential steps of a process or a procedure as they cross departments
and phases. Departments (also called swim lanes) divide the steps horizontally. Phases divide the steps vertically.
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Use a value stream map to show how materials and information flow through the value stream. A current state value
stream map helps you to identify waste and to envision an improved future state.

Use a journey map to illustrate the process a person goes through as they accomplish a task.

support.minitab.com/workspace 27

Getting Started



Add a process map
Add a process map to describe the flow of your process.

1. From the Workspace menu, select Tools .

2. Select Mapping.

3. Select a process map . You can also enter a specific name in the Search box.
Workspace adds the map to the roadmap and opens it in the workspace.

Add shapes and connectors
Add shapes and connectors to visually represent the steps and flow of a process.

1. From the Workspace menu, select Shapes .

2. Select the start shape  and drag it to the workspace.
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3. While the shape is selected, select an anchor point  to display your connection options.

Select the decision shape .

The decision shape is added to the map and automatically connected to the start shape at the selected anchor point.
Anchor points keep the shapes connected when you move them around on the map.

4. Continue to map your process.

Use the floating toolbar or the Layout task pane to format shapes, text, and connectors.

Floating toolbar options
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Layout task pane options

Add variables to a shape
You can add, copy, and move X variables, Y variables, lean data, and process data to shapes on a process map to give
you a better understanding of which variables affect the outcome of each step.

In the previous chapter, you made an X variable from a shape on a brainstorming tool. Now, you can move that X variable
to a shape on your process map.

1. Select a shape on the process map.

2. In the task pane, select Data.

3. Next to X - Input Variables, select , then select Move.

4. In the dialog, select the variable to add, then select Move.
The X variable appears in the task pane and on the shape.

Change a shape's data display
When you add variables to a shape, the X variable name appears above the shape and the Y variable name appears
below the shape. To change this default data display, complete the following steps.

1. Right-click a shape, then choose Shape Data > Arrange Data.
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2. In the Select and Arrange Shape Data dialog, from the preview shape, drag the X variable name to the left side of
the shape.
In this example, the X variable name was moved from its default location above the shape to the left of the shape.

Tip: To show data that does not automatically appear on a shape when you add a value in the task pane, right-click the shape, then choose
Shape Data > Arrange Data. When you select items from the list, they are added above the preview shape. From the preview shape, you can
drag the items to any side of the shape. You can also drag a single item directly from the list to the shape.

What's next
Now that you have mapped your process, you can use forms to evaluate the variables that affect your process and
develop plans to address the issues.
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4. Work with variables in forms in the web app

Objectives
• Learn about forms on page 32

• Add a C&E Matrix on page 32

• Add a Control Plan on page 33

Learn about forms
Workspace offers several types of forms so you can collect data about your projects. Usually, users enter data in forms,
but sometimes, data is shared from other tools or across projects.

To learn more about all the forms in Workspace, go to Forms.

Add a C&E Matrix
After you identify variables in a brainstorming tool and map your process, you can add a C&E matrix to evaluate and
prioritize the potential variables.

1. From the Navigator, select Add > Add Tool.

2. Select Process Improvement, then select C&E Matrix (X-Y Matrix).

3. To add an existing X variable, hold the pointer on the row, select the add/delete button , then select Add Existing.

4. In the dialog, select the X variable that you identified in the brainstorming tool and added to the process map.

5. To add a new Y variable, hold the pointer on the column, select the add/delete button , then select Add New.

6. Complete the matrix.
To move between fields and table cells, press the Tab key.
As you add data to the C&E Matrix (X-Y Matrix), Workspace creates a Pareto Chart.

7. Review the Pareto Chart to determine which X variables are likely to have the most impact on your process.
The weighted value is on the left y-axis and the percentage is on the right y-axis.
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Add a Control Plan
After you identify the problem areas to address, you can use a control plan to create a list of vital inputs to control and
outputs to monitor. You can also create a list of tools that you can use to control and monitor these variables.

1. From the Workspace menu, select Tools .

2. In Search, enter Control, then select Control Plan.

3. Enter any X variables that may affect your process. To add an X variable, hold the pointer on the row, select the
add/delete button , then select Add New.

4. To add variables that you already created in other tools, such as process maps and brainstorming tools, hold the
pointer on the row, select the add/delete button , then select Add Existing.

5. Complete the form.

What's next
Learn how the Monte Carlo simulation tool lets you use random data samples to evaluate the behavior of a complex
system or process.
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5. Add a Monte Carlo simulation in the web app

Objectives
• Learn about Monte Carlo simulation on page 34

• Learn about parameter optimization on page 34

• Learn about sensitivity analysis on page 34

Learn about Monte Carlo simulation
If you want to improve your product or service by using simulated data, you can insert and run a Monte Carlo simulation.
Monte Carlo simulation uses repeated random sampling to simulate data for a given mathematical model and evaluate
and optimize the outcome.

1. From the Navigator, select Add > Add Tool.

2. In Search, enter Monte, then select Monte Carlo Simulation.

3. Define the model and run the simulation. Enter the variables and the response equation manually, or select Import
Models and import any number of models from a Minitab project.

4. Review the results.

5. Perform a parameter optimization.

6. Perform a sensitivity analysis.

After you run a Monte Carlo simulation, Workspace displays the results, how your results compare to generally accepted
values, and guidance for next steps.

For more information, go to Monte Carlo Simulation.

Learn about parameter optimization
Parameter optimization identifies optimal settings for the inputs that you can control. Workspace searches a range of
values for each input to find settings that meet the defined objective and lead to better performance of the system.

For more information, go to Perform a parameter optimization.

Learn about sensitivity analysis
Sensitivity analysis identifies inputs that have little effect on the variation of the output, or inputs that reduce the variation
of the output. Workspace displays a graph that shows the effect of changing the input standard deviation on the percent
of output that is out-of-specification.

After you analyze the results, you can change inputs or outputs, then rerun the analysis to evaluate a number of hypothetical
scenarios.

For more information, go to Perform a sensitivity analysis.
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What's next
For videos, how-to's, and glossary terms, go to Minitab Workspace Support.
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